This topic contains 15 replies, has 2 voices, and was last updated by  marss11 2 years, 6 months ago.

Page is not properly displayed in Chrome

  • Hello,

    I have noticed that some elements of the page are not displayed properly when using Chrome (see attached screenshots). Due the fact, that this is one of the most popular browser, I think this should work. How can I fix this?

    If you need any further information, please let me know.

    Kind regards

    Marjan

    Attachments:
    You must be logged in to view attached files.

    Dear Marjan,

    Thank you for reporting. I would be happy to take care of this. Could you please post your URL so I can have a look?

    Regards,
    Kharis

    This reply has been marked as private.

    Dear Marjan,

    Thank you for the info.

    Sorry for inconvenience. It seems I can’t replicate the issue on my end. See this video screencast. I was testing in latest version of Chrome. My OS is OS X 10.10.

    Could you please give me some details about your browser version and OS which you are currently using?

    Regards,
    Kharis

    Dear Kharis,

    I am attaching the informations regarding the OS and Chrome versions. I have the same problems on Ubuntu OS (and it’s default Browser) as well, but I am not able to sent you the detailed information right now.

    Kind regards,

    Marjan

    Attachments:
    You must be logged in to view attached files.

    Hello there,

    Thank you for reporting.

    Could you please refer to this thread? We were discussing similar issue there.

    Let me know how it helps for you.

    Regards,
    Kharis

    This reply has been marked as private.

    Dear Marjan,

    Thank you for reporting. Could you please try to update faculty/css/style.css file the modified one I attached?

    Let me know how it fixes the issue. I’ll wait to hear back from you regarding your stats.

    Regards,
    Kharis

    Attachments:
    You must be logged in to view attached files.
    This reply has been marked as private.

    Hello,

    I would like to ask if there are any news about the issue?

    Kind regards,

    Marjan

The topic ‘Page is not properly displayed in Chrome’ is closed to new replies.